• 欢迎访问阿黑哥的博客,分享新老技术及精品软件
  • 技术不断,生命不息,折腾不止
  • 推荐使用Chrome浏览器访问本网站
  • 由于之前把部分图片存于七牛云,而没有绑定域名导致图片无法加载。现已部分修复
  • 如果您觉得本博客非常有趣,那就赶紧使用Ctrl+D 收藏本站吧
  • CloudCone VPS双十一超级特价,限量折扣,最低$14.11/年

【微改】远程桌面时,出现“身份验证错误,要求的函数不受支持”的解决办法

Windows技术 aheig 3年前 (2018-07-12) 763次浏览 0个评论
文章目录[隐藏]

最近远程我的 VPS(系统是 win server 2016)的时候,连不上。莫名其妙出现“身份验证错误,要求的函数不受支持”

如图所示:

 

【微改】远程桌面时,出现“身份验证错误,要求的函数不受支持”的解决办法

我猜想是系统更新的锅,于是查看了微软的补丁说明:

https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

果不其然,说明中写了:

这次补丁将 CredSSP 身份验证协议默认设置成了“缓解”,我们之前是“易受攻击”

微软给出了相应设置路径:

方法一:

右击左下角 win 图标,选择运行

然后输入 gpedit.msc

确定后就会打开组策略,然后选择计算机配置>管理模板>系统>凭据分配>加密 Oracle 修正

修改为易受攻击即可。

如提示找不到’gpedit.msc‘请看方法二:原帖


阿黑哥博客 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:【微改】远程桌面时,出现“身份验证错误,要求的函数不受支持”的解决办法
喜欢 (0)
[]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址